
<!DOCTYPE html>


<html  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta charset="utf-8">

    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge"><![endif]-->

	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Rasa Saraniya Make a Cake | Swarnavahini</title>

	<!--[if lt IE 9]>

	  <script src="http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/ie8/html5shiv.js"></script>

      <script src="http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/ie8/respond.min.js"></script>

	<![endif]-->	

	
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<META NAME="Keywords" CONTENT="Swarnavahini, Swarna Vahini, Live at 8, Live at 12, Sri Lanka News, Swarnavahini News, www.wwarnavahini.lk, Swarnavahini.lk, Sri Lanka News Video, Live @ 8, Live @ 12, Breaking News, Sinhala News, Sinhala News Video, Colombo News, Know the Truth, Truthful News, News First, Aththa Danaganna, Lanka, Sinhala, Sri Lanka TV Channel, Rasasaraniya, Sihinaniwahanna, Dream Home, Rathu Ira, Ehipasiko, Sri Lanka News Online, Number 1 Sri Lanka News">
<META NAME="Description" CONTENT="Swarnavahini brings you the most trendsetting entertainment programmes from Sri Lanka and the latest, up-to-the-minute news updates including the top local stories and current affairs.">
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<link rel="copyright" type="text/html" title="Swarnavahini copyright information" href="http://©2015.EAPBroadcastingCompanyLimited.Allrightsreserved.AnEAPHoldingsCompany." />
<meta name="description" content="Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate." />
<meta name="keywords" content="swarnavahini, swarna vahini, live at 8, live at 12, sri lanka news, swarnavahini news, www.wwarnavahini.lk, swarnavahini.lk, sri lanka news video, live @ 8, live @ 12, breaking news, sinhala news, sinhala news video, colombo news, know the truth, truthful news, news first, aththa danaganna, lanka, sinhala, sri lanka tv channel, rasasaraniya, sihinaniwahanna, dream home, rathu ira, ehipasiko, sri lanka news online, number 1 sri lanka news, muthu wessa, meedumen eha, aguru sittham, mahabharath, monara kadadasi, samanalun piyabai, thara, golu thaththa, meedum amma, ela kiri kade, maya patala, daskon, thatu ahimi samanali, rathu ahasa, lokki, fashion, thama tharunai, dekai dekai, manabadina irida, wedding, live sunday, life, sihina niwahana, sundara senasurada, iraj on line, ayubowan sri lanka, rathu ira, ada dawasa, sangramaya, mahajana sewaya pinisai, rata yana atha, politix, liya sewana, rasa liya, rasa saraniya, rasa saraniya" />
<meta property="og:site_name" content="Swarnavahini" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rasa Saraniya Make a Cake" />
<meta property="og:url" content="http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/" />
<meta property="og:description" content="Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2015-12-15T14:07:41+00:00" />
<meta property="og:image" content="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg" />
<meta property="og:image:width" content="349" />
<meta property="og:image:height" content="179" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2015-12-15T14:07:41+00:00" />
<meta property="article:modified_time" content="2015-12-15T14:07:41+00:00" />
<meta property="article:author" content="http://www.swarnavahini.lk/author/swaadmin/" />
<meta property="article:publisher" content="https://www.facebook.com/swarnavahini?fref=ts" />
<meta property="article:section" content="Rasa Saraniya" />
<meta property="article:tag" content="swarnavahini" />
<meta property="article:tag" content="swarna vahini" />
<meta property="article:tag" content="live at 8" />
<meta property="article:tag" content="live at 12" />
<meta property="article:tag" content="sri lanka news" />
<meta property="article:tag" content="swarnavahini news" />
<meta property="article:tag" content="www.wwarnavahini.lk" />
<meta property="article:tag" content="swarnavahini.lk" />
<meta property="article:tag" content="sri lanka news video" />
<meta property="article:tag" content="live @ 8" />
<meta property="article:tag" content="live @ 12" />
<meta property="article:tag" content="breaking news" />
<meta property="article:tag" content="sinhala news" />
<meta property="article:tag" content="sinhala news video" />
<meta property="article:tag" content="colombo news" />
<meta property="article:tag" content="know the truth" />
<meta property="article:tag" content="truthful news" />
<meta property="article:tag" content="news first" />
<meta property="article:tag" content="aththa danaganna" />
<meta property="article:tag" content="lanka" />
<meta property="article:tag" content="sinhala" />
<meta property="article:tag" content="sri lanka tv channel" />
<meta property="article:tag" content="rasasaraniya" />
<meta property="article:tag" content="sihinaniwahanna" />
<meta property="article:tag" content="dream home" />
<meta property="article:tag" content="rathu ira" />
<meta property="article:tag" content="ehipasiko" />
<meta property="article:tag" content="sri lanka news online" />
<meta property="article:tag" content="number 1 sri lanka news" />
<meta property="article:tag" content="muthu wessa" />
<meta property="article:tag" content="meedumen eha" />
<meta property="article:tag" content="aguru sittham" />
<meta property="article:tag" content="mahabharath" />
<meta property="article:tag" content="monara kadadasi" />
<meta property="article:tag" content="samanalun piyabai" />
<meta property="article:tag" content="thara" />
<meta property="article:tag" content="golu thaththa" />
<meta property="article:tag" content="meedum amma" />
<meta property="article:tag" content="ela kiri kade" />
<meta property="article:tag" content="maya patala" />
<meta property="article:tag" content="daskon" />
<meta property="article:tag" content="thatu ahimi samanali" />
<meta property="article:tag" content="rathu ahasa" />
<meta property="article:tag" content="lokki" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="thama tharunai" />
<meta property="article:tag" content="dekai dekai" />
<meta property="article:tag" content="manabadina irida" />
<meta property="article:tag" content="wedding" />
<meta property="article:tag" content="live sunday" />
<meta property="article:tag" content="life" />
<meta property="article:tag" content="sihina niwahana" />
<meta property="article:tag" content="sundara senasurada" />
<meta property="article:tag" content="iraj on line" />
<meta property="article:tag" content="ayubowan sri lanka" />
<meta property="article:tag" content="rathu ira" />
<meta property="article:tag" content="ada dawasa" />
<meta property="article:tag" content="sangramaya" />
<meta property="article:tag" content="mahajana sewaya pinisai" />
<meta property="article:tag" content="rata yana atha" />
<meta property="article:tag" content="politix" />
<meta property="article:tag" content="liya sewana" />
<meta property="article:tag" content="rasa liya" />
<meta property="article:tag" content="rasa saraniya" />
<meta property="article:tag" content="rasa saraniya" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<script>var mars_ajax_url = "http://www.swarnavahini.lk/wp-admin/admin-ajax.php";</script>
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[467,501] -->
<meta name="description"  content="Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate." />

<link rel="canonical" href="http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/" />
<meta property="og:title" content="Rasa Saraniya Make a Cake | Swarnavahini" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/" />
<meta property="og:site_name" content="www.Swarnavahini.lk" />
<meta property="og:description" content="Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate. Next, they add different color frosting, designs, letters and numbers! Finally, kids can show how old they are by putting the correct number of candles on the cake! Cakes can be printed out or saved on the computer!" />
<meta property="article:published_time" content="2015-12-15T14:07:41Z" />
<meta property="article:modified_time" content="2015-12-15T14:07:41Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rasa Saraniya Make a Cake | Swarnavahini" />
<meta name="twitter:description" content="Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate. Next, they add different color frosting, designs, letters and numbers! Finally, kids can show how old they are by putting the correct number of candles on the cake! Cakes can be printed out or saved on the computer!" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-5269528-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Swarnavahini &raquo; Feed" href="http://www.swarnavahini.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Swarnavahini &raquo; Comments Feed" href="http://www.swarnavahini.lk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.swarnavahini.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='http://www.swarnavahini.lk/wp-content/plugins/add-local-avatar/avatars.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.swarnavahini.lk/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.swarnavahini.lk/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.swarnavahini.lk/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.swarnavahini.lk/wp-content/plugins/easy-bootstrap-shortcodes/styles/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.swarnavahini.lk/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.swarnavahini.lk/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.swarnavahini.lk/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.swarnavahini.lk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.swarnavahini.lk/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.swarnavahini.lk/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.min.css-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mars-netdna.bootstrapcdn.com-font-awesome.css-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mars-googlefont-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.swarnavahini.lk/wp-content/themes/videotube/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-multiselect.css-css'  href='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/css/bootstrap-multiselect.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.swarnavahini.lk/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.6.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='easy-responsive-shortcodes-css'  href='http://www.swarnavahini.lk/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.swarnavahini.lk/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.swarnavahini.lk/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.swarnavahini.lk/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/easy-bootstrap-shortcodes/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"70%","default_height":"70%","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.swarnavahini.lk\/wp-admin\/admin-ajax.php","nonce":"5331ec5c15","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.swarnavahini.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.swarnavahini.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.swarnavahini.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2015.07.25   &#8211; IRAJ ON LINE' href='http://www.swarnavahini.lk/2015-07-25-iraj-on-line/' />
<link rel='next' title='sdddddddddddddddddddddd' href='http://www.swarnavahini.lk/sdddddddddddddddddddddd/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.swarnavahini.lk/?p=9549' />
<link rel="alternate" type="application/json+oembed" href="http://www.swarnavahini.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.swarnavahini.lk%2Frasa-saraniya-make-a-cake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.swarnavahini.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.swarnavahini.lk%2Frasa-saraniya-make-a-cake%2F&#038;format=xml" />
<meta property="fb:app_id" content="1030174520399819"/><style>                        .date {
    display:none !important;
}
#header .container{
    padding-top:0px;
}
.post-header h2, .h2{
	margin-left:18px;
}
#navigation-wrapper .container{
    background-color:#4C5358;
    padding-top:0px;
}
.warning{
    color:#090;
	text-align:center;
	font-size:14px;
}
.warning strong{
	font-weight:200;
	line-height:15px;
	margin-bottom:5px;
}
.warning p{
	margin-bottom:5px;
}
#footer .container{
    background-color:#111;
    padding-top:0px;
}                    </style><link rel="shortcut icon" href="http://www.swarnavahini.lk/wp-content/uploads/2015/04/favicon.png"><meta name="title" content="Rasa Saraniya Make a Cake &#8211; Swarnavahini"><meta name="description" content="Make..."><meta name="keywords" content=""><meta property="og:site_name" content="Rasa Saraniya Make a Cake &#8211; Swarnavahini"><meta property="og:url" content="http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/"><meta property="og:title" content="Rasa Saraniya Make a Cake"><meta property="og:image" content="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg"><meta property="og:description" content="Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate. Next, they add different color frosting, designs, letters and numbers! Finally, kids can show how old they are by putting the correct&hellip;">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.swarnavahini.lk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.swarnavahini.lk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; background-image: url('http://www.swarnavahini.lk/wp-content/uploads/2016/12/site-1.jpg'); background-repeat: repeat; background-position: top center; background-attachment: fixed; }
</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#dddddd;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <div id="fb-root"></div>
	<script>(function(d, s, id) {
  	var js, fjs = d.getElementsByTagName(s)[0];
  	if (d.getElementById(id)) return;
  	js = d.createElement(s); js.id = id;
  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=234463536601106&version=v2.3";
  	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

</head>

<body class="single single-post postid-9549 single-format-standard custom-background wpb-js-composer js-comp-ver-4.11.1 vc_responsive">


	<div id="header">

		<div class="container">

			<div class="row">

				<div class="col-sm-3" id="logo">

					<a title="ශ්‍රි ලාංකේය අභිමානය" href="http://www.swarnavahini.lk">

						
						<img src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/swarnavahini-1.png" alt="ශ්‍රි ලාංකේය අභිමානය" />

					</a>

				</div>
<div class="adz1"><img src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/Top-1-1.gif"/></div>
				<!--<form method="get" action="http://www.swarnavahini.lk">	

					<div class="col-sm-6" id="header-search">

						<span class="glyphicon glyphicon-search search-icon"></span>

						
							<input type="hidden" name="post_type" value="video">

						
						<input value="" name="s" type="text" placeholder="Search here..." id="search">

					</div>

				</form>-->

				<!--<div class="col-sm-3" id="header-social">

					<a href="https://www.facebook.com/swarnavahini"><i class="fa fa-facebook"></i></a><a href="https://www.youtube.com/user/swarnavahinitv"><i class="fa fa-youtube"></i></a>
					<a href="http://www.swarnavahini.lk/feed/rss/"><i class="fa fa-rss"></i></a>

				</div>-->

			</div>

		</div>

	</div><!-- /#header -->

	<div id="navigation-wrapper">

		<div class="container">

			<div class="navbar-header">

			  <button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">

				<span class="icon-bar"></span>

				<span class="icon-bar"></span>

				<span class="icon-bar"></span>

			  </button>

			</div>

			<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">

			<!-- menu -->

			  	<ul id="menu-main-menu" class="nav navbar-nav list-inline menu"><li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138 depth"><a href="http://www.swarnavahini.lk/">Home</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940 depth"><a href="http://www.swarnavahini.lk/live">Live</a></li>
<li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-1906 depth"><a href="http://www.swarnavahini.lk/news-2/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-20884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20884 depth"><a href="http://www.swarnavahini.lk/live-at-6-2/">Live at 6</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190 depth"><a href="http://www.swarnavahini.lk/live-8/">Live at 8</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110 depth"><a href="http://www.swarnavahini.lk/live-12/">Live at 12</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118 depth"><a href="http://www.swarnavahini.lk/mulpituwa-express/">Mulpituwa Express</a></li>
</ul>
</li>
<li id="menu-item-3595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-3595 depth"><a href="http://www.swarnavahini.lk/drama/">Teledrama <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-17909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17909 depth"><a href="http://www.swarnavahini.lk/anantha/">Anantha</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17063 depth"><a href="http://www.swarnavahini.lk/baddekulawamiya/">Badde Kulawamiya</a></li>
	<li id="menu-item-13092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13092 depth"><a href="http://www.swarnavahini.lk/craja/">C Raja</a></li>
	<li id="menu-item-17898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17898 depth"><a href="http://www.swarnavahini.lk/jodugedara/">Jodu Gedara</a></li>
	<li id="menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20245 depth"><a href="http://www.swarnavahini.lk/mageadaraawanaduwa/">Mage Adara Awanaduwa</a></li>
	<li id="menu-item-14417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14417 depth"><a href="http://www.swarnavahini.lk/magesandaobai/">Mage Sanda Obai</a></li>
	<li id="menu-item-10849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10849 depth"><a href="http://www.swarnavahini.lk/mathu-sambandai/">Mathu Sambandai</a></li>
	<li id="menu-item-15636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15636 depth"><a href="http://www.swarnavahini.lk/mayapensala/">Maya Pensala</a></li>
	<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763 depth"><a href="http://www.swarnavahini.lk/punarjai/">Punarjai</a></li>
	<li id="menu-item-20849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20849 depth"><a href="http://www.swarnavahini.lk/saki/">Saki</a></li>
	<li id="menu-item-15608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15608 depth"><a href="http://www.swarnavahini.lk/weliotunna/">Weli Otunna</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown-submenu menu-item-18872 depth"><a href="#">Archive</a>
<ul class="dropdown-menu">
		<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93 depth"><a href="http://www.swarnavahini.lk/aguru-sittham/">Aguru Sittham</a></li>
		<li id="menu-item-20038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20038 depth"><a href="http://www.swarnavahini.lk/anne/">Anne</a></li>
		<li id="menu-item-6645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6645 depth"><a href="http://www.swarnavahini.lk/boheimiyanuwa/">Boheimiyanuwa</a></li>
		<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99 depth"><a href="http://www.swarnavahini.lk/daskon/">Daskon</a></li>
		<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 depth"><a href="http://www.swarnavahini.lk/ela-kiri-kade/">Ela Kiri Kade</a></li>
		<li id="menu-item-4602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4602 depth"><a href="http://www.swarnavahini.lk/golu-thaththa/">Golu Thaththa</a></li>
		<li id="menu-item-11584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11584 depth"><a href="http://www.swarnavahini.lk/categories/graham-bell-wath-hithuwadha/">Graham Bell Wath Hithuwadha</a></li>
		<li id="menu-item-6274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6274 depth"><a href="http://www.swarnavahini.lk/hansa-pihatu/">Hansa Pihatu</a></li>
		<li id="menu-item-19432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19432 depth"><a href="http://www.swarnavahini.lk/nightlearners/">Night Learners</a></li>
		<li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578 depth"><a href="http://www.swarnavahini.lk/mahabharata/">Mahabharath</a></li>
		<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116 depth"><a href="http://www.swarnavahini.lk/maya-patala/">Maya Patala</a></li>
		<li id="menu-item-3795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3795 depth"><a href="http://www.swarnavahini.lk/meedum-amma/">Meedum Amma</a></li>
		<li id="menu-item-1727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1727 depth"><a href="http://www.swarnavahini.lk/meedumen-eha/">Meedumen Eha</a></li>
		<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117 depth"><a href="http://www.swarnavahini.lk/monara-kadadasi/">Monara Kadadasi</a></li>
		<li id="menu-item-10897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10897 depth"><a href="http://www.swarnavahini.lk/monara-kirilli/">Monara Kirilli</a></li>
		<li id="menu-item-2897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2897 depth"><a href="http://www.swarnavahini.lk/muthu-wessa/">Muthu Wessa</a></li>
		<li id="menu-item-12305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12305 depth"><a href="http://www.swarnavahini.lk/raja-sabhawa/">Raja Sabhawa</a></li>
		<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772 depth"><a href="http://www.swarnavahini.lk/ramayan/">Ramayan</a></li>
		<li id="menu-item-3792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3792 depth"><a href="http://www.swarnavahini.lk/samanalun-piyabai/">Samanalun Piyabai</a></li>
		<li id="menu-item-18355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18355 depth"><a href="http://www.swarnavahini.lk/sikka/">Sikka</a></li>
		<li id="menu-item-12096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12096 depth"><a href="http://www.swarnavahini.lk/seaya/">Seaya</a></li>
		<li id="menu-item-4599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4599 depth"><a href="http://www.swarnavahini.lk/thara/">Thara</a></li>
		<li id="menu-item-18761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761 depth"><a href="http://www.swarnavahini.lk/vibahagafail/">Vibahaga Fail</a></li>
		<li id="menu-item-8688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8688 depth"><a href="http://www.swarnavahini.lk/yakada-kahawanu/">Yakada Kahawanu</a></li>
		<li id="menu-item-16463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16463 depth"><a href="http://www.swarnavahini.lk/yaldevi/">Yaldevi</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-196 depth"><a href="#">Entertainment <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-16802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16802 depth"><a href="http://www.swarnavahini.lk/dannakenek/">Danna Kenek</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5069 depth"><a href="http://www.swarnavahini.lk/hathdinnath-tharu/">Hathdinnath Tharu</a></li>
	<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16826 depth"><a href="http://www.swarnavahini.lk/kidsstudio/">Kids Studio</a></li>
	<li id="menu-item-16066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16066 depth"><a href="http://www.swarnavahini.lk/myfamily/">My Family</a></li>
	<li id="menu-item-21330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21330 depth"><a href="http://www.swarnavahini.lk/ontimeonline/">On Time Online</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129 depth"><a href="http://www.swarnavahini.lk/sihina-niwahana/">Sihina Niwahana</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133 depth"><a href="http://www.swarnavahini.lk/wedding/">Wedding</a></li>
	<li id="menu-item-18875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown-submenu menu-item-18875 depth"><a href="#">Archive</a>
<ul class="dropdown-menu">
		<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887 depth"><a href="http://www.swarnavahini.lk/ayubowan-sri-lanka/">Ayubowan Sri Lanka</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6920 depth"><a href="http://www.swarnavahini.lk/coffee-with-lahiru-muditha/">Coffee with Lahiru &#038; Muditha</a></li>
		<li id="menu-item-3851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3851 depth"><a href="http://www.swarnavahini.lk/dekai-dekai/">Dekai Dekai</a></li>
		<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132 depth"><a href="http://www.swarnavahini.lk/fashion/">Fashion</a></li>
		<li id="menu-item-3837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3837 depth"><a href="http://www.swarnavahini.lk/hedena-heti/">Hedena Heti</a></li>
		<li id="menu-item-2889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889 depth"><a href="http://www.swarnavahini.lk/iraj-on-line/">Iraj On Line</a></li>
		<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107 depth"><a href="http://www.swarnavahini.lk/life/">Life</a></li>
		<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111 depth"><a href="http://www.swarnavahini.lk/live-sunday/">Live Sunday</a></li>
		<li id="menu-item-4610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4610 depth"><a href="http://www.swarnavahini.lk/manabadina-irida/">Manabadina Irida</a></li>
		<li id="menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3878 depth"><a href="http://www.swarnavahini.lk/sundara-senasurada-3/">Sundara Senasurada</a></li>
		<li id="menu-item-3803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3803 depth"><a href="http://www.swarnavahini.lk/thama-tharunai/">Thama Tharunai</a></li>
		<li id="menu-item-7229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7229 depth"><a href="http://www.swarnavahini.lk/tharu-pokura/">Tharu Pokura</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-197 depth"><a href="#">Political <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115 depth"><a href="http://www.swarnavahini.lk/mahajana-sewaya-pinisai/">Mahajana Sewaya Pinisai</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128 depth"><a href="http://www.swarnavahini.lk/sangramaya/">Sangramaya</a></li>
	<li id="menu-item-19901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown-submenu menu-item-19901 depth"><a href="#">Archive</a>
<ul class="dropdown-menu">
		<li id="menu-item-4250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4250 depth"><a href="http://www.swarnavahini.lk/ada-dawasa/">Ada Dawasa</a></li>
		<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121 depth"><a href="http://www.swarnavahini.lk/politix/">Politix</a></li>
		<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878 depth"><a href="http://www.swarnavahini.lk/rata-kaatada/">Rata Kaatada</a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127 depth"><a href="http://www.swarnavahini.lk/rathu-ira/">Rathu Ira</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-198 depth"><a href="#">Buddhist <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94 depth"><a href="http://www.swarnavahini.lk/amadhahara/">Ama Dahara</a></li>
	<li id="menu-item-20288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20288 depth"><a href="http://www.swarnavahini.lk/dananodana/">Dana Nodana</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101 depth"><a href="http://www.swarnavahini.lk/ehipassiko/">Ehipassiko</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-199 depth"><a href="#">Womens <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112 depth"><a href="http://www.swarnavahini.lk/liya-sewana/">Liya Sewana</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123 depth"><a href="http://www.swarnavahini.lk/rasa-saraniya/">Rasa Saraniya</a></li>
	<li id="menu-item-21535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown-submenu menu-item-21535 depth"><a href="#">Archive</a>
<ul class="dropdown-menu">
		<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122 depth"><a href="http://www.swarnavahini.lk/rasa-liya/">Rasa Liya</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-200 depth"><a href="#">Cinema <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 depth"><a href="http://www.swarnavahini.lk/bolywood-magic/">Bollywood Magic</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106 depth"><a href="http://www.swarnavahini.lk/house-full/">House Full</a></li>
</ul>
</li>
<li id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-551 depth"><a href="#">Sport <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552 depth"><a href="http://www.swarnavahini.lk/sport-hitz/">Sport Hitz</a></li>
</ul>
</li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-201 depth"><a href="#">Documentary <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-18406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18406 depth"><a href="http://www.swarnavahini.lk/gangadige/">Ganga Dige</a></li>
	<li id="menu-item-21055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055 depth"><a href="http://www.swarnavahini.lk/pitastharaya/">Pitastharaya</a></li>
	<li id="menu-item-22100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown-submenu menu-item-22100 depth"><a href="#">Archive</a>
<ul class="dropdown-menu">
		<li id="menu-item-3846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3846 depth"><a href="http://www.swarnavahini.lk/channel-d/">Channel D</a></li>
		<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124 depth"><a href="http://www.swarnavahini.lk/rata-wata/">Rata Wata</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-15999 depth"><a href="http://www.swarnavahini.lk/contact-us/">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-16097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16097 depth"><a href="http://www.swarnavahini.lk/sathkara/">CSR</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741 depth"><a href="http://www.swarnavahini.lk/contact-us/">Contact</a></li>
</ul>
</li>
</ul>
			</nav>

		</div>

	</div><!-- /#navigation-wrapper -->
		<div class="container">
			
		<div class="row">
			<div class="col-sm-8">
								<div id="post-9549" class="post-9549 post type-post status-publish format-standard has-post-thumbnail hentry category-rasa-saraniya">
                	<a href="http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/"><img width="349" height="179" src="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg" class="img-responsive wp-post-image" alt="rasa" srcset="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg 349w, http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa-150x77.jpg 150w, http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa-300x154.jpg 300w" sizes="(max-width: 349px) 100vw, 349px" /></a>                    
                    <div class="post-header">
                        <h2>
                        	                        		Rasa Saraniya Make a Cake                        	                        </h2>
                        
			<span class="post-meta"><i class="fa fa-user"></i> <a href="http://www.swarnavahini.lk/author/swaadmin/">Swarnavahini</a> <span class="sep">/</span> 
			<i class="fa fa-clock-o"></i> December 15, 2015 <span class="sep">/</span><i class="fa fa-folder-open"></i> <a href="http://www.swarnavahini.lk/category/rasa-saraniya/" rel="category tag">Rasa Saraniya</a></span>                    </div>
                    
                    <div class="post-entry">
                    	<p><a href="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg"><img src="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg" alt="rasa" width="349" height="179" class="alignleft size-full wp-image-8996" srcset="http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa.jpg 349w, http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa-150x77.jpg 150w, http://www.swarnavahini.lk/wp-content/uploads/2015/09/rasa-300x154.jpg 300w" sizes="(max-width: 349px) 100vw, 349px" /></a>Make a Cake is a fun computer activity for kids to learn mouse manipulation skills, letters and numbers one to ten! First, children select a cake to decorate. Next, they add different color frosting, designs, letters and numbers! Finally, kids can show how old they are by putting the correct number of candles on the cake! Cakes can be printed out or saved on the computer!</p>
<p><iframe width="420" height="315" src="https://www.youtube.com/embed/sFZ7XPrPsjw" frameborder="0" allowfullscreen></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.swarnavahini.lk/rasa-saraniya-make-a-cake/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>						                    	
                    </div>
                    <div class="post-info">
                    	<span class="meta"><span class="meta-info">Category</span> <a href="http://www.swarnavahini.lk/category/rasa-saraniya/" rel="tag">Rasa Saraniya</a></span>
                                            </div>
                </div><!-- /.post -->     
									
							</div>
			<div class="col-sm-4 sidebar">
	<div class="widget mars-videos-sidebar-widget"><h4 class="widget-title">Latest Videos</h4>				        <div class="row">
	        		        		            <div class="col-xs-6 item mars-videos-sidebar-widget-5-22144">
	            	<div class="item-img">
	            	<a title="Live at 12 News – 2016.12.22" href="http://www.swarnavahini.lk/video/live-at-12-news-2016-12-22/"><img width="165" height="108" src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/live-at-12-news-2016-12-22-165x108.jpg" class="img-responsive wp-post-image" alt="Live at 12 News – 2016.12.22" srcset="http://www.swarnavahini.lk/wp-content/uploads/2016/12/live-at-12-news-2016-12-22-165x108.jpg 165w, http://www.swarnavahini.lk/wp-content/uploads/2016/12/live-at-12-news-2016-12-22-230x150.jpg 230w" sizes="(max-width: 165px) 100vw, 165px" /></a>						<a href="http://www.swarnavahini.lk/video/live-at-12-news-2016-12-22/"><div class="img-hover"></div></a>
					</div>	            	
	                <h3><a title="Live at 12 News – 2016.12.22" href="http://www.swarnavahini.lk/video/live-at-12-news-2016-12-22/">Live at 12 News – 2016.12.22</a></h3>
					
			<div class="meta"><span class="date">6 hours ago</span>
				<span class="views"><i class="fa fa-eye"></i>131</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			       		</div>
	       			        		            <div class="col-xs-6 item mars-videos-sidebar-widget-5-22142">
	            	<div class="item-img">
	            	<a title="2016.12.22 &#8211; Mulpituwa Express" href="http://www.swarnavahini.lk/video/2016-12-22-mulpituwa-express/"><img width="165" height="108" src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/2016-12-22-mulpituwa-express-165x108.jpg" class="img-responsive wp-post-image" alt="2016.12.22 &#8211; Mulpituwa Express" srcset="http://www.swarnavahini.lk/wp-content/uploads/2016/12/2016-12-22-mulpituwa-express-165x108.jpg 165w, http://www.swarnavahini.lk/wp-content/uploads/2016/12/2016-12-22-mulpituwa-express-230x150.jpg 230w" sizes="(max-width: 165px) 100vw, 165px" /></a>						<a href="http://www.swarnavahini.lk/video/2016-12-22-mulpituwa-express/"><div class="img-hover"></div></a>
					</div>	            	
	                <h3><a title="2016.12.22 &#8211; Mulpituwa Express" href="http://www.swarnavahini.lk/video/2016-12-22-mulpituwa-express/">2016.12.22 &#8211; Mulpituwa Express</a></h3>
					
			<div class="meta"><span class="date">12 hours ago</span>
				<span class="views"><i class="fa fa-eye"></i>86</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			       		</div>
	       			        		            <div class="col-xs-6 item mars-videos-sidebar-widget-5-22140">
	            	<div class="item-img">
	            	<a title="Ehipassiko 2016.12.22" href="http://www.swarnavahini.lk/video/ehipassiko-2016-12-22/"><img width="165" height="108" src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/ehipassiko-2016-12-22-165x108.jpg" class="img-responsive wp-post-image" alt="Ehipassiko 2016.12.22" srcset="http://www.swarnavahini.lk/wp-content/uploads/2016/12/ehipassiko-2016-12-22-165x108.jpg 165w, http://www.swarnavahini.lk/wp-content/uploads/2016/12/ehipassiko-2016-12-22-230x150.jpg 230w" sizes="(max-width: 165px) 100vw, 165px" /></a>						<a href="http://www.swarnavahini.lk/video/ehipassiko-2016-12-22/"><div class="img-hover"></div></a>
					</div>	            	
	                <h3><a title="Ehipassiko 2016.12.22" href="http://www.swarnavahini.lk/video/ehipassiko-2016-12-22/">Ehipassiko 2016.12.22</a></h3>
					
			<div class="meta"><span class="date">12 hours ago</span>
				<span class="views"><i class="fa fa-eye"></i>52</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			       		</div>
	       			        		            <div class="col-xs-6 item mars-videos-sidebar-widget-5-22124">
	            	<div class="item-img">
	            	<a title="Mage Adara Awnaduwa Episode 48 | මගේ ආදර අවනඩුව" href="http://www.swarnavahini.lk/video/mage-adara-awnaduwa-episode-48-%e0%b6%b8%e0%b6%9c%e0%b7%9a-%e0%b6%86%e0%b6%af%e0%b6%bb-%e0%b6%85%e0%b7%80%e0%b6%b1%e0%b6%a9%e0%b7%94%e0%b7%80/"><img width="165" height="108" src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/mage-adara-awnaduwa-episode-48-165x108.jpg" class="img-responsive wp-post-image" alt="Mage Adara Awnaduwa Episode 48 | මගේ ආදර අවනඩුව" srcset="http://www.swarnavahini.lk/wp-content/uploads/2016/12/mage-adara-awnaduwa-episode-48-165x108.jpg 165w, http://www.swarnavahini.lk/wp-content/uploads/2016/12/mage-adara-awnaduwa-episode-48-230x150.jpg 230w" sizes="(max-width: 165px) 100vw, 165px" /></a>						<a href="http://www.swarnavahini.lk/video/mage-adara-awnaduwa-episode-48-%e0%b6%b8%e0%b6%9c%e0%b7%9a-%e0%b6%86%e0%b6%af%e0%b6%bb-%e0%b6%85%e0%b7%80%e0%b6%b1%e0%b6%a9%e0%b7%94%e0%b7%80/"><div class="img-hover"></div></a>
					</div>	            	
	                <h3><a title="Mage Adara Awnaduwa Episode 48 | මගේ ආදර අවනඩුව" href="http://www.swarnavahini.lk/video/mage-adara-awnaduwa-episode-48-%e0%b6%b8%e0%b6%9c%e0%b7%9a-%e0%b6%86%e0%b6%af%e0%b6%bb-%e0%b6%85%e0%b7%80%e0%b6%b1%e0%b6%a9%e0%b7%94%e0%b7%80/">Mage Adara Awnaduwa Episode 48 | මගේ ආදර අවනඩුව</a></h3>
					
			<div class="meta"><span class="date">20 hours ago</span>
				<span class="views"><i class="fa fa-eye"></i>374</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			       		</div>
	       			        		            <div class="col-xs-6 item mars-videos-sidebar-widget-5-22123">
	            	<div class="item-img">
	            	<a title="Anantha Episode 103 | ජබ්බා තඹරවිල වලව්වට සමුදේවි ද?  . . ." href="http://www.swarnavahini.lk/video/anantha-episode-103-%e0%b6%a2%e0%b6%b6%e0%b7%8a%e0%b6%b6%e0%b7%8f-%e0%b6%ad%e0%b6%b9%e0%b6%bb%e0%b7%80%e0%b7%92%e0%b6%bd-%e0%b7%80%e0%b6%bd%e0%b7%80%e0%b7%8a%e0%b7%80%e0%b6%a7-%e0%b7%83%e0%b6%b8/"><img width="165" height="108" src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/anantha-episode-103-165x108.jpg" class="img-responsive wp-post-image" alt="Anantha Episode 103 | ජබ්බා තඹරවිල වලව්වට සමුදේවි ද?  . . ." srcset="http://www.swarnavahini.lk/wp-content/uploads/2016/12/anantha-episode-103-165x108.jpg 165w, http://www.swarnavahini.lk/wp-content/uploads/2016/12/anantha-episode-103-230x150.jpg 230w" sizes="(max-width: 165px) 100vw, 165px" /></a>						<a href="http://www.swarnavahini.lk/video/anantha-episode-103-%e0%b6%a2%e0%b6%b6%e0%b7%8a%e0%b6%b6%e0%b7%8f-%e0%b6%ad%e0%b6%b9%e0%b6%bb%e0%b7%80%e0%b7%92%e0%b6%bd-%e0%b7%80%e0%b6%bd%e0%b7%80%e0%b7%8a%e0%b7%80%e0%b6%a7-%e0%b7%83%e0%b6%b8/"><div class="img-hover"></div></a>
					</div>	            	
	                <h3><a title="Anantha Episode 103 | ජබ්බා තඹරවිල වලව්වට සමුදේවි ද?  . . ." href="http://www.swarnavahini.lk/video/anantha-episode-103-%e0%b6%a2%e0%b6%b6%e0%b7%8a%e0%b6%b6%e0%b7%8f-%e0%b6%ad%e0%b6%b9%e0%b6%bb%e0%b7%80%e0%b7%92%e0%b6%bd-%e0%b7%80%e0%b6%bd%e0%b7%80%e0%b7%8a%e0%b7%80%e0%b6%a7-%e0%b7%83%e0%b6%b8/">Anantha Episode 103 | ජබ්බා තඹරවිල වලව්වට සමුදේවි ද?  . . .</a></h3>
					
			<div class="meta"><span class="date">21 hours ago</span>
				<span class="views"><i class="fa fa-eye"></i>371</span><span class="heart"><i class="fa fa-heart"></i>3</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			       		</div>
	       			        		            <div class="col-xs-6 item mars-videos-sidebar-widget-5-22120">
	            	<div class="item-img">
	            	<a title="Live at 12 News – 2016.12.21" href="http://www.swarnavahini.lk/video/live-at-12-news-2016-12-21/"><img width="165" height="108" src="http://www.swarnavahini.lk/wp-content/uploads/2016/12/live-at-12-news-2016-12-21-165x108.jpg" class="img-responsive wp-post-image" alt="Live at 12 News – 2016.12.21" srcset="http://www.swarnavahini.lk/wp-content/uploads/2016/12/live-at-12-news-2016-12-21-165x108.jpg 165w, http://www.swarnavahini.lk/wp-content/uploads/2016/12/live-at-12-news-2016-12-21-230x150.jpg 230w" sizes="(max-width: 165px) 100vw, 165px" /></a>						<a href="http://www.swarnavahini.lk/video/live-at-12-news-2016-12-21/"><div class="img-hover"></div></a>
					</div>	            	
	                <h3><a title="Live at 12 News – 2016.12.21" href="http://www.swarnavahini.lk/video/live-at-12-news-2016-12-21/">Live at 12 News – 2016.12.21</a></h3>
					
			<div class="meta"><span class="date">1 day ago</span>
				<span class="views"><i class="fa fa-eye"></i>545</span><span class="heart"><i class="fa fa-heart"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			       		</div>
	       			        </div>
	        	    </div></div><!-- /.sidebar -->		</div><!-- /.row -->
	</div><!-- /.container -->
<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
	<div id="footer">
		<div class="container">
			<div class="row">
				<div class="col-sm-3 widget widget_text"><h4 class="footer-widget-title">About Us</h4>			<div class="textwidget">The Swarnavahini television channel was launched on the 16th of March 1997. With high-quality programming, reaching out to an extensive audience island wide, it is now a multi – award winning channel, identified among the top-rated television broadcasters in Sri Lanka. </div>
		</div><div class="col-sm-3 widget mars-keycloud-widgets"><h4 class="footer-widget-title">Tags Cloud</h4><a href='http://www.swarnavahini.lk/video_tag/best-chennel/' class='tag-link-59 tag-link-position-1' title='2 topics' style='font-size: 7pt;'>Best Chennel</a> <a href='http://www.swarnavahini.lk/video_tag/drama/' class='tag-link-43 tag-link-position-2' title='2 topics' style='font-size: 7pt;'>Drama</a> <a href='http://www.swarnavahini.lk/video_tag/eap/' class='tag-link-58 tag-link-position-3' title='2 topics' style='font-size: 7pt;'>EAP</a> <a href='http://www.swarnavahini.lk/video_tag/ganga-dige/' class='tag-link-137 tag-link-position-4' title='5 topics' style='font-size: 10pt;'>ganga dige</a> <a href='http://www.swarnavahini.lk/video_tag/new-drama/' class='tag-link-41 tag-link-position-5' title='2 topics' style='font-size: 7pt;'>New Drama</a> <a href='http://www.swarnavahini.lk/video_tag/no1-chennel/' class='tag-link-60 tag-link-position-6' title='2 topics' style='font-size: 7pt;'>no:1 Chennel</a> <a href='http://www.swarnavahini.lk/video_tag/rathu-ahasa/' class='tag-link-40 tag-link-position-7' title='2 topics' style='font-size: 7pt;'>Rathu Ahasa</a> <a href='http://www.swarnavahini.lk/video_tag/sinhala-teledrama/' class='tag-link-62 tag-link-position-8' title='2 topics' style='font-size: 7pt;'>Sinhala Teledrama</a> <a href='http://www.swarnavahini.lk/video_tag/sri-lankan-teledrama/' class='tag-link-61 tag-link-position-9' title='2 topics' style='font-size: 7pt;'>Sri Lankan Teledrama</a> <a href='http://www.swarnavahini.lk/video_tag/swarnavahini/' class='tag-link-42 tag-link-position-10' title='4 topics' style='font-size: 9.2pt;'>Swarnavahini</a> <a href='http://www.swarnavahini.lk/video_tag/teledrama/' class='tag-link-39 tag-link-position-11' title='4 topics' style='font-size: 9.2pt;'>Teledrama</a> <a href='http://www.swarnavahini.lk/video_tag/weekend/' class='tag-link-63 tag-link-position-12' title='2 topics' style='font-size: 7pt;'>weekend</a></div><div class="col-sm-3 widget widget_recent_comments"><h4 class="footer-widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nishantha Wickremasinghe</span> on <a href="http://www.swarnavahini.lk/video/live-at-8-2015-12-29/#comment-1186">Live at 8 &#8211; 2015.12.29</a></li><li class="recentcomments"><span class="comment-author-link">Anusha Thambawita</span> on <a href="http://www.swarnavahini.lk/video/2015-12-24-ama-dahara-daham-sabawa/#comment-1185">2015.12.24 &#8211; Ama Dahara Daham Sabawa</a></li><li class="recentcomments"><span class="comment-author-link">kapila</span> on <a href="http://www.swarnavahini.lk/video/live-at-8-2015-12-17/#comment-1183">Live at 8 &#8211; 2015.12.17</a></li><li class="recentcomments"><span class="comment-author-link">mahinda samaranayake</span> on <a href="http://www.swarnavahini.lk/video/live-at-8-2015-12-17/#comment-1181">Live at 8 &#8211; 2015.12.17</a></li></ul></div><div class="col-sm-3 widget mars-connected-widget"><h4 class="footer-widget-title">Stay Connected</h4><ul class="list-unstyled social"><li><a href="https://www.facebook.com/swarnavahini"><i class="fa fa-facebook"></i> Facebook</a></li><li><a href="https://www.youtube.com/user/swarnavahinitv"><i class="fa fa-youtube"></i> Youtube</a></li><li><a href="http://www.swarnavahini.lk/feed/rss/"><i class="fa fa-rss"></i> RSS</a></li></ul></div>			</div>
			<div class="copyright">
				<p>© 2016. EAP Broadcasting Company Limited. All rights reserved. An EAP Holdings Company.</p>            </div>
		</div>
	</div><!-- /#footer -->
    



				<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-5269528-1']);
				_gaq.push(['_trackPageview']);
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
				</script>			
			<style>div#header{background:transparent}body{font-family:;}h1,h2,h3,h4,h5,h6 {font-family:!important}#navigation-wrapper ul.menu li a{font-family:, sans-serif!important;}</style><script type='text/javascript' src='http://www.swarnavahini.lk/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.swarnavahini.lk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/ie8/jquery.placeholder.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/functions.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/custom.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/bootstrap-multiselect.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/jquery.form.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/ajax_handled.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-content/themes/videotube/assets/js/loading-more.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.swarnavahini.lk/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1030174520399819&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
</body>
</html>